My Netscape web site display corrupted

VERIFIED DUPLICATE of bug 148075

Status

()

Core
Layout
P1
blocker
VERIFIED DUPLICATE of bug 148075
16 years ago
12 years ago

People

(Reporter: Waldemar Horwat, Assigned: Kevin McCluskey (gone))

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
I log on to My Netscape.  I scroll down to one of the stories in my News pane
and click on it.  I read the story and then press the back button to come back
to the My Netscape page.  About 70% of the time the page is corrupted -- the
banner ad appears on top of the content.  Specifically, the content is scrolled
down to where I was last looking at the page, but the banner ad, which should
now be scrolled off the top of the window, appears in the position that it would
have if the page were scrolled all the way to the top.  Scrolling or updating
the page doesn't fix the corruption.  Resizing it does.

This bug is mostly reproducible but not always because the My Netscape server
content changes so often.  Sometimes My Netscape serves ad content that appears
OK; most of the time it doesn't.
(Reporter)

Updated

16 years ago
Keywords: nsbeta1
(Reporter)

Comment 1

16 years ago
Created attachment 91013 [details]
Example of corruption
(Reporter)

Comment 2

16 years ago
Layout problem?
Assignee: jaggernaut → attinasi
Component: XP Toolkit/Widgets → Layout
QA Contact: jrgm → petersen

Comment 3

16 years ago
*** Bug 157030 has been marked as a duplicate of this bug. ***

Comment 4

16 years ago
Hi, my bug 157030 was resolved against this one. I had a fully reproducible set
of steps there, as well as a more descriptive summary. Some of this might be
useful to this bug.

- Adam

Comment 5

16 years ago
Yes, I believe this type of problem has been reported numerous time as well. I
can get it to happen at ebay.com.

1) Go to ebay.com and submit a search.
2) After query results are listed, scroll to bottom of page and click on last
item listed.
3) After link opens and displays, press the back toolbar icon.
4) Page loads but top ad banner is repostioned in the middle of page.
5) If you scroll up/down by dragging the scrollbar, the ad banner content is not
displayed(appears grey)

Updated

16 years ago
Severity: major → blocker
Priority: -- → P1
(Reporter)

Comment 6

16 years ago
Reassigning and adding cc
Assignee: attinasi → kmcclusk

Comment 7

16 years ago
Here is the original bug reported for ebay.com.
http://bugzilla.mozilla.org/show_bug.cgi?id=148075

I believe this is related to the problem described here.
(Reporter)

Updated

16 years ago
Blocks: 137982
(Reporter)

Comment 8

16 years ago
Bug 137982, bug 157042, and bug 149655 have more test cases on different sites.
(Reporter)

Comment 9

16 years ago
*** Bug 149655 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 10

16 years ago
Lots of duplicates of this bug!  Leaving bug 148075 open because it has a long
and useful history.
Blocks: 148075
(Reporter)

Updated

16 years ago
No longer blocks: 148075
(Assignee)

Comment 11

16 years ago

*** This bug has been marked as a duplicate of 148075 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
No longer blocks: 137982
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.