Closed Bug 1570033 Opened 1 year ago Closed 1 year ago

https://meet.google.com/ Couldn't start the video call because of an error.

Categories

(Core :: WebRTC, defect)

70 Branch
x86_64
Windows 10
defect
Not set
normal

Tracking

()

RESOLVED INVALID
Tracking Status
firefox70 --- affected

People

(Reporter: alex_mayorga, Unassigned)

Details

(Keywords: nightly-community)

¡Hola!

Joining https://meet.google.com/ video calls always result in the error:

"Couldn't start the video call because of an error."

Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0 ID:20190729095501

¡Gracias!
Alex

Component: General → WebRTC
Product: Firefox → Core

Hi Alex,
I cannot reproduce this bug. Could you provide more detail ? Could you paste your about:support page for us to have some hints? Does it work on Firefox 68 or 69?

Flags: needinfo?(alex_mayorga)

¡Hola!

Seems to work now on Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0 ID:20190813095543

¡Gracias!
Alex

Status: NEW → RESOLVED
Closed: 1 year ago
Flags: needinfo?(alex_mayorga)
Resolution: --- → INVALID

Note for folks who happen to find this bug in a Bugzilla Search: if you see this error message in recent Nightlies (from October 2019 and later), it's likely bug 1586423.

You need to log in before you can comment on or make changes to this bug.