Choosing my.netscape story, then Back causes gif ad banner redraw in wrong location

RESOLVED DUPLICATE of bug 157001

Status

()

Core
Layout: Images
RESOLVED DUPLICATE of bug 157001
16 years ago
16 years ago

People

(Reporter: Adam Masri, Assigned: Stuart Parmenter)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
I'm on a PowerBook w/1024x768 display; Mozilla window is set to approx. 2/3 of
the screen size.

1) Launch Mozilla.

2) Goto my.netscape.com.

3) Click once on text (not a link; you should have i-beam pointer, not hand
pointer) in the my.netscape page to move focus to the browser window.

4) Press the space bar on your keyboard to scroll one screenful down.

5) Click in the location bar, paste in the following URL, and hit Return.

http://info.netscape.com/fwd/mynewshead/http://my.netscape.com/corewidgets/news/story.psp?cat=50880&id=200207110656000157674

6) Click on text in the article (not a link) to set focus to the browser window.

7) Press the space bar to scroll one screenful down.

8) Hit Back button in Mozilla.

What happens: a box displays in the browser window, covering several articles at
my.netscape. It appears to be the gif animation ad banner that normally appears
at the top of the my.netscape pages. Scrolling to the top of the page reveals
that the ad banner that should have been there, now isn't.

- Adam
(Reporter)

Comment 1

16 years ago
Oops.

Platform: PowerBook G3/300/192Mb/48Gb, MacOS X 10.1.5
Fizzilla Build: 2002071008

- Adam

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 157001 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

16 years ago
A couple additional notes...

1) Not sure if it makes a difference, but I have my.netscape.com set as my home
page, so it's the first I see when I launch Moz.

2) It's possible this bug requires some particular sequence of either gif
animations or plain gifs as the advertisements. I was previously able to follow
these steps and make this happen every time during several back to back tests.
Now, I am unable to make this bug occur for several back to back tests. I
believe there must be some specific sequence of advertisements that are causing
this bug to manifest itself.

- Adam
(Reporter)

Comment 4

16 years ago
One last comment, it is possible this bug and bug 157042 are somehow connected.

- Adam
You need to log in before you can comment on or make changes to this bug.