Closed Bug 1570388 Opened 2 years ago Closed 2 years ago

The protections panel has an empty section when the site has no trackers on it

Categories

(Firefox :: Site Identity, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1555237

People

(Reporter: ehsan.akhgari, Unassigned)

Details

Attachments

(1 file)

Attached image Screenshot

STR:

  1. Go to www.example.com.
  2. Open the protections panel.

See the screenshot.

Duplicate of bug #1567439, which was marked as duplicate of bug #1555237.

No longer blocks: protections-panel
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1555237
You need to log in before you can comment on or make changes to this bug.