Form Manager dialog not being updated

RESOLVED INVALID

Status

()

Toolkit
Form Manager
P2
normal
RESOLVED INVALID
16 years ago
10 years ago

People

(Reporter: Stephen P. Morse, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Now that form manager dialog has been changed from modal to non-modal, the 
display needs to be updated dynamically whenever the saved data changes.

See bug 156922 for similar problem with cookie manager and bug 157038 for 
password manager.
(Reporter)

Updated

16 years ago
Status: NEW → ASSIGNED
Priority: -- → P2
Target Milestone: --- → mozilla1.1beta
(Reporter)

Comment 1

16 years ago
And see bug 157039 for similar problem with form manager.
(Reporter)

Updated

16 years ago
Target Milestone: mozilla1.1beta → mozilla1.2beta
dveditz is the new module owner, reassigning.

This is not a stop ship issue so Future.
Assignee: morse → dveditz
Status: ASSIGNED → NEW
Target Milestone: mozilla1.2beta → Future

Comment 3

14 years ago
*** Bug 268854 has been marked as a duplicate of this bug. ***
Assignee: dveditz → nobody
Filter on "Nobody_NScomTLD_20080620"
QA Contact: tpreston → form-manager
This UI no longer exists. Closing.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID

Updated

10 years ago
Component: Form Manager → Form Manager
Product: Core → Toolkit
QA Contact: form-manager → form.manager
Target Milestone: Future → ---
Version: Trunk → unspecified
You need to log in before you can comment on or make changes to this bug.