Closed Bug 1571022 Opened 3 months ago Closed 3 months ago

Conditional rendering for CFR feature recommendations

Categories

(Firefox :: Messaging System, enhancement, P1)

69 Branch
enhancement

Tracking

()

RESOLVED FIXED
Firefox 70
Iteration:
70.4 - Aug 19 - Sep 1
Tracking Status
firefox69 --- unaffected
firefox70 + fixed

People

(Reporter: andreio, Assigned: andreio)

References

Details

Attachments

(1 file)

We want to conditionally render only the defined sections of a CFR doorhanger message.

Assignee: andrei.br92 → khudson

Tracking since this sounds fairly crucial for bug 1574812.

Assignee: khudson → andrei.br92
Iteration: --- → 70.4 - Aug 19 - Sep 1
Pushed by mozilla@noorenberghe.ca:
https://hg.mozilla.org/integration/autoland/rev/d6aa2851ca96
Conditional rendering for CFR feature recommendations r=k88hudson
Status: NEW → RESOLVED
Closed: 3 months ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 70
Regressions: 1578853
You need to log in before you can comment on or make changes to this bug.