Closed Bug 1571065 Opened 1 year ago Closed 3 months ago

hovering cursor over autocomplete suggestions only shows highlight feedback when in Light theme

Categories

(Firefox :: Theme, defect, P3)

68 Branch
defect

Tracking

()

RESOLVED DUPLICATE of bug 1595743

People

(Reporter: billdillensrevenge, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

Attached image hoverautoissue.png

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

Steps to reproduce:

weird issue I've noticed: if you're using Firefox's Default or Dark themes, when you hover your cursor over autocomplete suggestions, there is no highlight feedback. If you're using the Light theme though, you DO get hover feedback. In the attached screenshot, Firefox is in Light theme and I'm hovering the mouse cursor over "nintendo"

Bugbug thinks this bug should belong to this component, but please revert this change in case of error.

Component: Untriaged → Theme
Priority: -- → P3
See Also: → 1553682
Blocks: dark-mode
Status: UNCONFIRMED → RESOLVED
Closed: 3 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1595743
You need to log in before you can comment on or make changes to this bug.