Closed Bug 1571091 Opened 2 years ago Closed 2 years ago

insecure page UI shown for no good reason after clicking on a link from about:buildconfig

Categories

(Firefox :: Site Identity, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1570751

People

(Reporter: ehsan.akhgari, Unassigned)

References

(Blocks 1 open bug)

Details

(Keywords: regression, regressionwindow-wanted)

STR:

  1. Go to about:buildconfig.
  2. Click on the hg link and watch the address bar.

We immediately show the insecure page UI after the click, and replace it with the secure page UI when the load makes some progress.

Could be the same underlying issue as bug 1570751.

Has Regression Range: --- → no
Has STR: --- → yes

Yep, same range! :)
Before: (i) icon stays until connection is established.
After: Crossed padlock appears after click and stays until the connection has been established.

Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
See Also: 1570751
Duplicate of bug: 1570751
You need to log in before you can comment on or make changes to this bug.