Closed Bug 1571618 Opened 11 months ago Closed 4 months ago

Firefox 68 does not link to any standalone application

Categories

(External Software Affecting Firefox :: Other, defect)

Unspecified
Windows 10
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED INCOMPLETE

People

(Reporter: tejabudamagunta, Unassigned, NeedInfo)

References

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/75.0.3770.142 Safari/537.36

Steps to reproduce:

Example :

  1. When some one sends a meeting invite for skype for business we get join meeting link
    2.Click on the link and the link asks to select the application where you select skype for business
  2. But then it does not open skype for business application on the machine
    4.The error message says cannot find local attribute ,but this is same with all the standalone applications on windows machine

Actual results:

Example :

  1. When some one sends a meeting invite for skype for business we get join meeting link
    2.Click on the link and the link asks to select the application where you select skype for business
  2. But then it does not open skype for business application on the machine
    4.The error message says cannot find local attribute ,but this is same with all the standalone applications on windows machine

Expected results:

The expected results are when i click any file it should open the file with relevant default linked application but link is happening successfully yet does not launch application

Component: Untriaged → Shell Integration
OS: Unspecified → Windows 10

This is file handling, not shell integration (shell integration is about default browsing, not sending things to external apps).

Component: Shell Integration → File Handling

can you still replicate this problem in firefox 69 beta? (if not this might be a duplicate of bug 1567614)

Flags: needinfo?(tejabudamagunta)

Yes im still able to replicate the issue and is not same as 1567614 bug

Flags: needinfo?(tejabudamagunta)

The priority flag is not set for this bug.
:Gijs, could you have a look please?

For more information, please visit auto_nag documentation.

Flags: needinfo?(gijskruitbosch+bugs)

(In reply to Teja Budamagunta from comment #0)

Example :

  1. When some one sends a meeting invite for skype for business we get join meeting link
    2.Click on the link and the link asks to select the application where you select skype for business
  2. But then it does not open skype for business application on the machine
    4.The error message says cannot find local attribute ,but this is same with all the standalone applications on windows machine

Can you provide a screenshot of the error you're seeing?

Component: File Handling → Other
Flags: needinfo?(gijskruitbosch+bugs) → needinfo?(tejabudamagunta)
Product: Firefox → External Software Affecting Firefox
See Also: → 1567614
Version: 68 Branch → unspecified

And what other applications are you seeing this issue with?

And can you please try it with today's Nightly build?

Please re-open if you get a chance to reproduce and capture a screenshot with a more recent nightly build.

Status: UNCONFIRMED → RESOLVED
Closed: 4 months ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.