Closed Bug 1571719 Opened 2 years ago Closed 2 years ago

The password remains unmasked if the user erases the generated password and inputs his own

Categories

(Toolkit :: Password Manager, defect)

Desktop
All
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1571465
Tracking Status
firefox68 --- unaffected
firefox69 --- disabled
firefox70 --- affected

People

(Reporter: danibodea, Unassigned)

References

(Blocks 1 open bug, Regression, )

Details

(Whiteboard: [passwords:generation] [skyline])

Note

  • The password field remains unmasked if the user erases the generated password and inputs his own string

Affected versions

  • Nightly v70.0a1

Affected platforms

  • All

Steps to reproduce

  1. Open browser.
  2. Go to the google registration page.
  3. Generate a password in the password field.
    Observe: The characters are not masked when the field is focused.
  4. Delete the generated password.
  5. Input a new password.

Expected result

  • The password is masked while being written.

Actual result

  • The password is NOT masked while being written.

Additional notes

  • This issue may be fixed by the fix of bug 1571465, depending on how it gets fixed.
Summary: The passwod remains unmasked if the user erases the generated password and inputs his own → The password remains unmasked if the user erases the generated password and inputs his own
Blocks: 1571647, 1548389

This will be fixed with bug 1571465.

Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1571465
See Also: 1571465
You need to log in before you can comment on or make changes to this bug.