Closed Bug 157194 Opened 18 years ago Closed 18 years ago

Open New Mozilla Window/Tab -> Click on a menu item before entering a URL -> Cannot enter URL after clicking the location bar with a mouse, must use Ctrl + L or equivalent from File Menu

Categories

(SeaMonkey :: General, defect)

x86
Windows XP
defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 82534

People

(Reporter: jhatax, Assigned: Matti)

Details

Build ID: 2002070808
OS: Win XP
Reproducible: Always, in a new window or new tab

Navigating through a menu before entering a url into the location bar in a new
moz tab/window locks out the url bar for mouse click events to be captured.
Cursor appears in the location bar only when a keyboard shortcut is used or I
minimize the window or I view any other tab or use File -> Open Web Location

What Moz should do:
It should respond to the mouse click in the location bar always...

Steps to Reproduce:
1. Open a new window/tab
2. Instead of typing a url into the location bar, click around the menus
3. Try and click on the location bar, no cursor appears - BAD
4. Can enter a url only through the use of Ctrl + L or going to File -> Open Web
Location or equivalent mechanism.
works fine for me.

*** This bug has been marked as a duplicate of 82534 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.