Lost existing prefs.js and consequently all mail id info.

RESOLVED DUPLICATE of bug 155080

Status

()

Core
Preferences: Backend
RESOLVED DUPLICATE of bug 155080
16 years ago
16 years ago

People

(Reporter: varada, Assigned: Brian Nesse (gone))

Tracking

Trunk
mozilla1.0.1
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [adt2 RTM] [ETA Needed])

(Reporter)

Description

16 years ago
WinNT 2002070310.
Lost the existing prefs.js file and was replaced with a newer (and hence)
smaller one. This has already happened to me once on my Win2K system( I thought
it was because of my shifting between debug, branch, ns and mozilla builds and
playing with the preferences a lot). Gregg Landskov has also seen similar problems.

Info that might be useful.

1.Single profile with quick launch.
2.End of day quit the app using Ctrl-Q. Then said ok to the dialog box that
comes up asking if we wanted to see this message again.( dont remember whether I
said yes or no to it).
3.Relaunch app next day morning and saw that I had lost all my prefs.
4.Before exiting - made another copy of prefs.bak.
5.Killed quick launch and then the browser.
6.Replaced prefs.js with copy of old prefs.bak

Relaunched app and everything is fine.

Comment 1

16 years ago
Getting on the radar because multiple people have seen this.

What, dialog came up when you quit, Varada?
(Reporter)

Comment 2

16 years ago
QuickLaunch
QuickLaunch is active. Netscape is in memory .......
Do you want to see this dialog again.
[Close]

I dont remember if I said yes or not to that.

Comment 3

16 years ago
adding adding grafitti.
Keywords: mozilla1.0.1, nsbeta1+
Whiteboard: [adt2 RTM] [ETA Needed]
Target Milestone: --- → mozilla1.0.1

Comment 4

16 years ago
this is a dup of 155080.

*** This bug has been marked as a duplicate of 155080 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.