Status

Tech Evangelism Graveyard
German
VERIFIED WORKSFORME
16 years ago
3 years ago

People

(Reporter: Olli, Assigned: Tristan Nitot)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
its not loading completely

Comment 1

16 years ago
also with 2002071204 with win98se
also with 2002071204 with linux

->reporter: change PLATFORM to ALL and OS to ALL
<p style="position: relative ! important; visibility: hidden;">

That seems to tell it to be hidden. IE displays text as hidden, so does Mozilla.
I think it's the problem with the design of the page.

-> Invalid?
<offtopic> how to get permissions to set invalid/dupe, i've already got confirm
</offtopic>
Actually, IE will display the page due to dynamicanimation="fpAnimflyLeftFP7",
which I don't think is valid HTML... w3c: Error: there is no attribute
"DYNAMICANIMATION" for this element 
-> TE
Assignee: Matti → nitot
Status: UNCONFIRMED → NEW
Component: Browser-General → Europe: West
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: asa → brantgurganus2001
Version: other → unspecified
yes, forgot about TE. sorry, bad call.

Comment 5

16 years ago
Can't see any problem here - maybe this is fixed?
yup, seems to be wfm now. (mozilla 1.0/linux)
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 7

15 years ago
v
Status: RESOLVED → VERIFIED

Comment 8

15 years ago
tech evang june 2003 reorg
Component: Europe: West → German
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.