user's Mozilla's account is locked after a crash of the computer.

VERIFIED DUPLICATE of bug 151188

Status

SeaMonkey
General
--
minor
VERIFIED DUPLICATE of bug 151188
16 years ago
13 years ago

People

(Reporter: tatanka, Assigned: Matti)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
The situation : Mozilla is running, and my computer crashes.
So, I restart my computer. When I try to run mozilla, it say that the account is
already used. But, I know it's wrong.
I look at the account's directory, and I find the file "lock" which is a
symbolic link to "127.0.0.1:401" (401 is the listen port of my window manager).
After removing this file, my account is unlocked.
(Assignee)

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 151188 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.