Long subjects/messages prevent access to attachments.

VERIFIED DUPLICATE of bug 91662

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 91662
16 years ago
14 years ago

People

(Reporter: Dash, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1a+) Gecko/20020704
BuildID:    2002070408

An e-mail with an excessively long subject line will push the edge of the mail
window beyond it's pyshical boundries.  The screen shot shows (url) the scroll
bar goes off the edge of the mozilla window.

Scrolling will not scroll the header bar.  Same effect when message opened in
it's own window.

Reproducible: Always
Steps to Reproduce:
1. Email self with very long subject line and attachment.

Expected Results:  See Desciption.

Perhaps an option to view attachments seperately (like a frame at the bottom aka
Netscape Communicator (IIRC)).  E-mails with rogue attachments like the Klez
virus means you cannot see the attachment, being able to access all attachments
somehow would be handy.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 91662 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.