Closed Bug 157280 (AddressbarLock) Opened 18 years ago Closed 18 years ago

Addressbar locked

Categories

(SeaMonkey :: General, defect)

x86
Windows 98
defect
Not set
trivial

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 82534

People

(Reporter: toldy, Assigned: Matti)

Details

Sometimes... (i could not get a reason of thng like that) i am not able to type
the URL into the Adress bar. It seems to be locked. I can only select and Copy
text, but i cant putany information on it.

FIX: Restart Mozilla works fine. The Problem occours nearly every 5th launch
Alias: AddressbarLock
Target Milestone: --- → mozilla1.0
never change the "target milestone" unless you are the assigned developer.
Put your build ID / Milestone in the comment.


*** This bug has been marked as a duplicate of 82534 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Target Milestone: mozilla1.0 → ---
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.