mediaworld.it - Page only allows IE or NN4

RESOLVED WORKSFORME

Status

Tech Evangelism Graveyard
Italian
RESOLVED WORKSFORME
16 years ago
3 years ago

People

(Reporter: antonio montagnani, Unassigned)

Tracking

Details

(Whiteboard: [deny], URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1a) Gecko/20020702
BuildID:    0000000000

If you go to this page and click on "Mi serve" you get a warn that you need IE4+
or NS4+, but I am using Mozilla 1.1alfa...No such problem with previous version

Reproducible: Always
Steps to Reproduce:
1.http://ecomm.mediaworld.it/mediaworld/statico/miconviene/index.html
2.click on Mi serve on top of page
3.

Actual Results:  page of e-commerce not shown and call for IE4+ or NS4+

Expected Results:  Clearly show the page of e-coomerce
-> TE
Assignee: sgehani → nitot
Status: UNCONFIRMED → NEW
Component: XP Apps → Europe: West
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: paw → brantgurganus2001
Version: other → unspecified

Comment 2

16 years ago
see also bug 140020

Comment 3

15 years ago
if(document.all){ // Browser: IE
	document.write('	<FRAME NAME="menu"
SRC="/mediaworld/statico/miserve/menuserveie.html" MARGINWIDTH="0"
SCROLLING="no" FRAMEBORDER="0" NORESIZE>');
	document.write('	<FRAMESET ROWS="70,29,*" FRAMESPACING="0" FRAMEBORDER="0"
BORDER=0>');
}
else if(document.layers){  // Browser: Netscape
	document.write('	<FRAME NAME="menu"
SRC="/mediaworld/statico/miserve/menuservens.html" MARGINWIDTH="0"
MARGINHeight="0" SCROLLING="no" FRAMEBORDER="0" NORESIZE>');
	document.write('	<FRAMESET ROWS="72,32,*" FRAMESPACING="0" FRAMEBORDER="0"
BORDER=0>');
}
else{  // Browser: Non accettato
	document.write('	<FRAME NAME="menu"
SRC="/mediaworld/statico/miserve/menuserveno.html" MARGINWIDTH="0"
SCROLLING="no" FRAMEBORDER="0" NORESIZE>');
	document.write('	<FRAMESET ROWS="75,25,*" FRAMESPACING="0" FRAMEBORDER="0"
BORDER=0>');

}

OS: Linux → All
Hardware: PC → All
Summary: Page not seen → mediaworld.it - Page only allows IE or NN4
Whiteboard: [deny]

Comment 4

15 years ago
tech evang june 2003 reorg
Assignee: nitot → italian
Component: Europe: West → Italian
QA Contact: brantgurganus2001 → italian

Comment 5

14 years ago
The site was changed completely some time ago and since then works wonderfully
with Mozilla and Firebird.
There is only a problem left: if the product has more than one picture, you
can't see the other pictures.
I think this bug should be closed as fixed now. :-)
WFM
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.