Closed Bug 157287 Opened 22 years ago Closed 22 years ago

bad page layout

Categories

(Core :: Layout, defect)

defect
Not set
major

Tracking

()

VERIFIED DUPLICATE of bug 105286

People

(Reporter: kbg, Assigned: attinasi)

References

()

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1a) Gecko/20020611
BuildID:    Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1a) Gecko/20020611

http://www.thenetdork.com/ 

scroll down one page and see how characters and pictures are all intermixed!!

Reproducible: Always
Steps to Reproduce:
1. go to
2. http://www.thenetdork.com/
3.

Actual Results:  page layout **** when going one page down

Expected Results:  proper layout not characters on top of each other
Yeah the layout of the page is spoilt when we scroll a page down .
Status: UNCONFIRMED → NEW
Ever confirmed: true
confirmed on Linux.
OS: Windows 2000 → All
Hardware: PC → All
Confirmed WinXP 2002062508
When removing the HEIGHT=100% from the definition of the "#content" class in the
assosiated .css file, the page is rendered without errors. So it seems that the
height of the floating "div class=content" (left column of the page) is the
height available at the moment of rendering and it's not updated with scrolling
down. Duplicate of bug 105286.

*** This bug has been marked as a duplicate of 105286 ***
Status: NEW → RESOLVED
Closed: 22 years ago
Resolution: --- → DUPLICATE
QA Contact: petersen → amar
 Verified dupe of 105286
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.