Cannot read attachment names - box is far too narrow, and no horizontal scrollbar

VERIFIED DUPLICATE of bug 80220

Status

MailNews Core
Attachments
VERIFIED DUPLICATE of bug 80220
16 years ago
10 years ago

People

(Reporter: resigned, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When viewing an email in the bottom-right pane,  the "attachments" box is a
fixed width, and attachment names over a very short length (approx 30
characters) cannot be read.

1) There is NO HORIZONTAL scrollbar (but there is a vertical one).

2) Even though the names of the attachments are long (80 characters or so), the
attachments box is a fixed width taking up only about 250 pixels width (on a
1400x1050 lcd screen) - leaving lots of free space in the middle of the
mini-pane. It would be much nicer if the attachments box auto-resized to the
larger of:

 "(total mini-pane width) - (width used by the Subject/etc fields)"
      and
 "(total width required to display the name of the longest-named attachment)"

Comment 1

16 years ago
Resolving as dup of bug 80220.
Related: bug 74697, bug 112162

*** This bug has been marked as a duplicate of 80220 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

16 years ago
Hmm... I see what you mean, (I obviously chose poor search terms when trying to
see if it was an already-open bug).

HOWEVER, that bug doesn't include any discussion of HORIZONTAL scrollbar -
should I add a comment to the other bug, or should this be re-opened as a new
bug, keeping part 1 (horiz scrollbar) and removing part 2 (which dupes bug 80220)???

Comment 3

16 years ago
verified dupe
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.