Closed Bug 1572922 Opened 2 years ago Closed 1 year ago

Reconnect to Sync highlight doesn't have correct padding

Categories

(Firefox :: Firefox Accounts, defect, P2)

70 Branch
defect

Tracking

()

RESOLVED FIXED
Tracking Status
firefox70 --- affected

People

(Reporter: yoasif, Assigned: vbudhram)

References

Details

(Whiteboard: [fxa])

Attachments

(5 files)

On an Ubuntu Eoan machine using Adwaita theme.

Using the default Firefox theme.

Was disconnected from Sync and received a prompt to reconnect.

The highlight in the menu panel showing my email address doesn't have enough bottom padding, so the highlight looks off.

See screenshot.

Blocks: 1572097
Attached file my about:support
Whiteboard: [fxa]

The priority flag is not set for this bug.
:markh, could you have a look please?

For more information, please visit auto_nag documentation.

Flags: needinfo?(markh)
Assignee: nobody → vbudhram
Priority: -- → P2

Hey,

Are you still experiencing the issues above? I tested this on ubuntu with adwaita theme and your STR would the panel rendered correctly.

Flags: needinfo?(markh) → needinfo?(yoasif)

Still seeing it -- not sure what UI font you are using, but FWIW, I am using Clear Sans Regular 11 as my "Interface Text" font in GNOME.

Maybe that will work for you?

Flags: needinfo?(yoasif)

Was taking screenshots for other bugs, noticed that this is still an issue.

Depends on: 1577029

Youssuff, is this still an issue for you now that bug 1577029 is fixed?

Flags: needinfo?(yoasif)

This looks fixed on my end.

Flags: needinfo?(yoasif)

Thanks!

Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.