Closed Bug 1572994 Opened 2 months ago Closed 26 days ago

Once Firefox is install, displays a message: The Application "Firefox.app" can't be opened>

Categories

(Firefox :: Installer, defect)

68 Branch
defect
Not set

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: luchorossi1951, Unassigned)

Details

Attachments

(2 files)

Attached image firefox.jpeg

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_13_6) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/76.0.3809.100 Safari/537.36

Steps to reproduce:

Download the app from Mozilla and installed.

Actual results:

Did click on the icon (not showing the classic fox) but a note page with a 2 pensils and a rule. and the application does not start

Expected results:

It should start the Firefox browser, but not.

Hi Luis,

Thanks for your report.

When you open the Firefox app to install it, it should have the Firefox Logo on it. Can you please specify which is the version of Firefox you are trying to install and from where did you download it?

Please try downloading the latest Firefox release version from here: https://www.mozilla.org/en-US/firefox/.

Also, please check if you are able to download and install the Firefox Nightly latest version: https://nightly.mozilla.org.

In the meantime I'll add a product and component so the corresponding team can take a look at this ticket.

If there is any other info you can provide to help us figure out how we can can reproduce the issue please share them.

Regards,

Flags: needinfo?(luchorossi1951)
Attached image Capture1572994.JPG

Expected result: Logo should look like this

Component: Untriaged → Installer

In addition to what Virginia suggested, please drag the Firefox app out of that window before trying to run it; the folder on the right hand side is the Applications folder, which is the recommended place to copy it to, so try dragging the app there and then running it from there.

Closing this bug due to lack of response from the reporter.

Status: UNCONFIRMED → RESOLVED
Closed: 26 days ago
Flags: needinfo?(luchorossi1951)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.