Ctrl + zoom does not make text larger

RESOLVED DUPLICATE of bug 70141

Status

()

RESOLVED DUPLICATE of bug 70141
17 years ago
3 months ago

People

(Reporter: geophi, Assigned: roc)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Trying to enlarge text in any web page with Ctrl + does not work on my system. 
However, using Ctrl - does work to make text smaller.  Using any Zoom option
within the View menu works fine.  This is with Mozilla 1.1a on Win98.

Comment 1

17 years ago
Which "+" key are you using when this happens?
If numeric keypad one: Duplicate of bug 70141 if the build is from before June 21st.

Please always include build ID in bug-reports.

Comment 2

17 years ago
1.1a is previous to the fix.
Please try again with a current nightly.

*** This bug has been marked as a duplicate of 70141 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Component: Layout: View Rendering → Layout: Web Painting
Product: Core → Core
You need to log in before you can comment on or make changes to this bug.