Closed Bug 1573103 Opened 2 years ago Closed 2 years ago

Can not show all characters on About Nighly window.

Categories

(Firefox :: Theme, defect, P2)

70 Branch
defect

Tracking

()

VERIFIED FIXED
Firefox 70
Tracking Status
firefox-esr60 --- unaffected
firefox-esr68 --- unaffected
firefox68 --- unaffected
firefox69 --- unaffected
firefox70 --- verified

People

(Reporter: openworld189, Assigned: shorlander)

References

(Regression)

Details

(Keywords: regression)

Attachments

(3 files)

Attached image firefox_yJLNFs0blp.png

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

Steps to reproduce:

Click menu icon and step to Help menu, then click About Nightly button, the window was showed.

Actual results:

"Firefox Browser" can not correctly show on the window, the "r" was cutted.

Expected results:

Can show every characters on the window.

Regressed by: 1570397

The width is not localizable, but the window is much larger in Italian. I guess it adapts to the content, and it's missing a min-width.

Component: Untriaged → Theme
Keywords: regression
Priority: -- → P2
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Attached image Screenshot

This is an issue also on RTL fwiw.

Pushed by dgottwald@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/1338c671fd1d
Can not show all characters on About Nightly window. r=dao
Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 70
Regressions: 1575800
Flags: qe-verify+

I have managed to reproduce the issue using Fx 70.0a1 buildID: 20190812215403 only on windows 10 and macOS, but not on Ubuntu.
The issue is verified fixed using the latest nightly Fx71.0a1 on windows 10 x64 and macOS 10.14. The text is no longer cropped in the About Firefox window. This has been tested using ar, he, zh-CN locales.

Status: RESOLVED → VERIFIED
Flags: qe-verify+
You need to log in before you can comment on or make changes to this bug.