Closed Bug 1573218 Opened 1 year ago Closed 1 year ago

fix scaling for padding between text for text-decoration-skip-ink

Categories

(Core :: Layout, enhancement, P3)

enhancement

Tracking

()

RESOLVED FIXED
mozilla70
Tracking Status
firefox70 --- fixed

People

(Reporter: cmarlow, Assigned: cmarlow)

References

Details

Attachments

(1 file)

No description provided.
Duplicate of this bug: 1573676

Try run looks pretty orange, but from a quick sampling, the failures all look unrelated.

Pushed by dholbert@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/4aa0ee2891d5
fix scaling for padding between decoration lines and descenders in skip-ink r=jfkthame
Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla70
You need to log in before you can comment on or make changes to this bug.