Closed Bug 1573296 Opened 2 years ago Closed 2 years ago

File / Get new messages for / All accounts (Shift+F5)

Categories

(Thunderbird :: Untriaged, defect)

52 Branch
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 281417

People

(Reporter: wolfgang7833, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:60.9) Gecko/20100101 Goanna/4.3 Firefox/60.9 PaleMoon/28.6.1

Steps to reproduce:

I opened thunderbird & as usual the harrassing poping window
to enter a password for each accounts (i never want to save passwords)
appears, so i exist for all.. when i'm busy..

Ps: In my case, i have 12 email accounts.

Actual results:

When you try to check your accounts by going to:
File / Get new messages for / All accounts (Shift+F5)

Often, only one account shows password popup window .. .

A bug.. . Because when i want to check for all email accounts,
"All" means "All", & in that situation, only restarting tb can fix it
when i'm ready to enter all passwords.. .

Expected results:

If i use:
File / Get new messages for / All accounts (Shift+F5)

I'd like to have all password popup windows appearing for all
(previously non-entered password for the accounts i ignored at startup)
accounts, if i haven't entered one, two or all of them, all accounts i haven't
given the password should popup again, on:
File / Get new messages for / All accounts (Shift+F5)

TB V52.9.1

I few things to day here. TB 52.x is unsupported, current stable version is TB 60.8, and we're going to release TB 68.0 soon.

There are a few bugs that aim to make mail fetching better, most prominently bug 281417.

Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 281417

So you're confirming me that bug is fixed in 68 ?

No, it will get fixed when bug 281417 is eventually fixed.

by the way, v60, v68.. are still a great invite when i know those new versions massacre a tone of addons.. "gracefully" as mozilla's well known for..

so i don't see the point..

it's so simple...... checking all emails means checking emails for all present accounts, and show the popup for password when none was given since tb was started... . & there are tones of replies by coders.. when what i'm explaining is nothing complicated.

(In reply to Paul from comment #6)

it's so simple...... checking all emails means checking emails for all present accounts, and show the popup for password when none was given since tb was started... . & there are tones of replies by coders.. when what i'm explaining is nothing complicated.

Well, looking at bug 281417, most of those coders are no longer with the project (Aceman is working on it), and there are a couple dependent and blocking bugs that are Unassigned.

The best thing for you to do is follow that bug since this one is marked as a Duplicate.

You need to log in before you can comment on or make changes to this bug.