Closed Bug 1573315 Opened 4 months ago Closed 4 months ago

The debugger should attach to content processes in-addition to workers

Categories

(DevTools :: Debugger, enhancement, P1)

enhancement

Tracking

(firefox70 fixed)

RESOLVED FIXED
Firefox 70
Tracking Status
firefox70 --- fixed

People

(Reporter: jlast, Assigned: jlast)

References

(Blocks 1 open bug)

Details

(Whiteboard: dt-fission)

Attachments

(2 files)

It would be great if processes were attached to in addition to workers, which would make it possible debug them in a similar way.

Assignee: nobody → jlaster
Status: NEW → ASSIGNED
Priority: -- → P1
Whiteboard: dt-fission
Pushed by jlaster@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/956ab93a93c7
The debugger should attach to content processes in-addition to workers. r=yulia,ochameau
Status: ASSIGNED → RESOLVED
Closed: 4 months ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 70
Duplicate of this bug: 1569238
Duplicate of this bug: 1573116
You need to log in before you can comment on or make changes to this bug.