tones.base.be - flash images (dynamic content) are loaded and then disapear

RESOLVED INCOMPLETE

Status

Tech Evangelism Graveyard
French
RESOLVED INCOMPLETE
16 years ago
3 years ago

People

(Reporter: Patrick, Unassigned)

Tracking

Details

(Whiteboard: [PL2:NA][bug248549notfixed], URL)

(Reporter)

Description

16 years ago
To reproduce, go to http://tones.base.be/htm/fr/home.htm then choose logos and
then categories.

You should see the logos being loaded and then some of them will vannish.
(Reporter)

Comment 1

16 years ago
One more hint: it seems that the faster you change categories (column on the
right), the more logos will disappear.

Also, though most of the time, this phenomenon occurs immediately after the
images are loaded, I've seen a frame being emptied totally but only after about
20 seconds.
Summary: flash images are loaded and then disapear → flash images (dynamic content) are loaded and then disapear

Comment 2

16 years ago
It looks like the .swf is causing the behavior, I see the disappearance and
reapperance only within the Animaux category.

Shrir: do you see this?

Comment 3

16 years ago
yes, I see it easily on 0715 brnch onNT with latest scriptable drop from 
macromedia 6.0r40:

http://bugzilla.mozilla.org/show_bug.cgi?id=104218 
was filed by Patrick as well. 

Comment 4

16 years ago
yes, I see it easily on 0715 brnch onNT with latest scriptable drop from 
macromedia 6.0r40:

http://bugzilla.mozilla.org/show_bug.cgi?id=104218 
was filed by Patrick as well. 
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 5

16 years ago
The problem is present with any category: you just have to switch fast between them.

The problem might be in the script (I've seen some other oddities in it) but why
doesn't this occur in IE? Are there instructions that are specific to the
browser in actionscript?

Comment 6

16 years ago
The difference between moz builds and IE is that IE uses activeX controls and we
do not. We need to debug this a bit more to better understand exactly where the
problem occurs and what is responsible for those errors -- stay tuned!

Comment 7

16 years ago
adding macromedia folks to take a look
Whiteboard: [PL2:NA]

Comment 8

16 years ago
the plug-in team reviewed this issue and through monitoring in a debug build, it
is determined that this is a content issue, assigning to evang
Component: Plug-ins → Europe: Central
Product: Browser → Tech Evangelism
Version: other → unspecified
(Reporter)

Comment 9

16 years ago
I'll be trying to contact some people first. Please give me till the end of the
month to try to get an answer!
Component: Europe: Central → Europe: West
Target Milestone: --- → Jul

Comment 10

16 years ago
Note: I saw the same behavior on 4.x and Opera on Win2K. And with setting some
environment variables to spit out plugin debug info, I saw many 404 errors.
Assignee: beppe → nitot
QA Contact: shrir → brantgurganus2001
(Reporter)

Comment 11

16 years ago
Peter,

Can you provide this debugging info to us? Or at least what those 404's were
pointing to? Thanks!

If I understand it well, this behaviour occurs in nearly any non-IE browser, right?

Patrick

Comment 12

15 years ago
Looks fine for me in Moz 1.4a OSX with Flash 6.0r79
Summary: flash images (dynamic content) are loaded and then disapear → base.be - flash images (dynamic content) are loaded and then disapear

Comment 13

15 years ago
resetting milestone
looks fine to me too in Mozilla 2003041204 on WinXP SP1 Home
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Summary: base.be - flash images (dynamic content) are loaded and then disapear → tones.base.be - flash images (dynamic content) are loaded and then disapear
Target Milestone: Jul → ---
(Reporter)

Comment 14

15 years ago
I just dowloaded the latest version of Flash player (6.0 r79) and could easily
reproduce the issue. Sorry!

Peter, could you please provide more info? (CC'ing you, I hope you don't mind).
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
New Component
Component: Europe: West → French

Comment 16

15 years ago
-> french default owner
Assignee: nitot → french
Status: REOPENED → NEW
QA Contact: brantgurganus2001 → french

Updated

14 years ago
Whiteboard: [PL2:NA] → [PL2:NA][bug248549notfixed]

Comment 17

7 years ago
INCOMPLETE due to lack of activity since the end of 2009.

If someone is willing to investigate the issues raised in this bug to determine whether they still exist, *and* work with the site in question to fix any existing issues, please feel free to re-open and assign to yourself.

Sorry for the bugspam; filter on "NO MORE PRE-2010 TE BUGS" to remove.
Status: NEW → RESOLVED
Last Resolved: 15 years ago7 years ago
Resolution: --- → INCOMPLETE
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.