[RFE] Option to choose folders for new mail notification

VERIFIED INVALID

Status

--
enhancement
VERIFIED INVALID
17 years ago
14 years ago

People

(Reporter: luke, Assigned: sspitzer)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
An option to select which folders to show notification mail icons for.  Probably
could use the same UI as offline synchronization chooser window.
(Reporter)

Updated

17 years ago
Summary: Options to choose folders for new mail notification → [RFE] Option to choose folders for new mail notification

Comment 1

17 years ago
I'd like to be able to just get new mail notification for mail that lands in my
Inbox, since I don't read mailing list mail and bugmail as soon as it comes in.
 The option could be part of the filter (a checkbox for "suppress new mail
notification" below "perform this action") or part of the new-mail-notification
feature.  I prefer making the option part of the filter because that allows more
precise control with less extra UI, and because it allows the user to discover
and select the option while creating the filter.

Updated

17 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
QA Contact: olgam → stephend
We already have this, but apparently, since this has received many dupes, this
isn't easily discoverable.

It's in the context-menu for each folder, under Properties.

It was implemented in bug 146559.

Comment 3

17 years ago
Also, the ability to check messages from other folders was bug 18266. 

Reporter obviously expected to find something around the folder properties, thus
the current location for the option isn't that bad. I think bigger problem is
that people are using older builds that don't have this feature (I think it
didn't make it to 1.0, did it?).

Jesse, I think it would be better to file a new bug about the possibility of
suppressing new mail notification when a filter is applied. Your request is
actually quite the opposite from the usual "want to check other folders also". 

Comment 4

17 years ago
Please read all comments in bug 162475.  The reporter's and Jesse's concerns are
addressed there.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.