Closed Bug 1573584 Opened 3 years ago Closed 3 years ago

Crash in [@ libhwui.so@0x2fe32]

Categories

(GeckoView :: General, defect, P3)

69 Branch
ARM
Android
defect

Tracking

(firefox69 affected)

RESOLVED DUPLICATE of bug 1374570
Tracking Status
firefox69 --- affected

People

(Reporter: marcia, Unassigned)

References

Details

(Keywords: crash)

Crash Data

This bug is for crash report bp-0b7ca2a4-d91d-4a7e-af5d-e96f50190813.

#2 top crash in the Fenix 1.2 release: https://mzl.la/2Mgncea. All devices are Motorola running API 27.

Top 10 frames of crashing thread:

0 libc.so libc.so@0x1a41a 
1 libhwui.so libhwui.so@0x2fe32 
2 libhwui.so libhwui.so@0x2fe32 
3 libhwui.so libhwui.so@0x2fe32 
4 liblog.so liblog.so@0x655f 
5 libhwui.so libhwui.so@0x9a90d 
6 liblog.so liblog.so@0x657a 
7 dalvik-main space (region space) (deleted) dalvik-main space @0xdb26163 
8 dalvik-main space (region space) (deleted) dalvik-main space @0xd99524d 
9 dalvik-main space (region space) (deleted) dalvik-main space @0x22b83026 

This is a Moto G5 and Moto G5S crash. From bug 1374570 these sorts of crashes are OOMs. See bug 1374570 comment 26 and bug 1374570 comment 38. May not be actionable.

The GV team recommends closing this bug as a dupe of bug 1374570 and then moving bug 1374570 to the GeckoView Bugzilla component.

Status: NEW → RESOLVED
Closed: 3 years ago
Priority: -- → P3
Hardware: Unspecified → ARM
Resolution: --- → DUPLICATE
See Also: → 1374570
Duplicate of bug: 1374570
You need to log in before you can comment on or make changes to this bug.