Can't select a different mail app

VERIFIED DUPLICATE of bug 157363

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 157363
16 years ago
14 years ago

People

(Reporter: Roger Davis, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Maybe I'm just blind, but I can't find how to point Mozilla to Eudora on mail links.

If there is a way, plese let me know.  If not, I guess enter it as a bug.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 157363 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
marking verified as a duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.