Open Bug 1573675 Opened 7 months ago Updated 7 months ago

Rename `GMPParent::GetCrashId()` to reflect what the method is doing

Categories

(Core :: Audio/Video: GMP, task, P3)

task

Tracking

()

People

(Reporter: gsvelto, Unassigned)

References

Details

Contrary to what the name might imply GMPParent::GetCrashId() does a lot more than just getting the crash ID of the crashed process. It adds process-specific annotations, obtains the crash report and finalizes it. We should rename it to something more sensible.

Component: DOM: Content Processes → Audio/Video: GMP
Priority: -- → P3
You need to log in before you can comment on or make changes to this bug.