window.open(url,name) opens new window when name matches extant window

VERIFIED WORKSFORME

Status

SeaMonkey
General
P3
normal
VERIFIED WORKSFORME
19 years ago
14 years ago

People

(Reporter: Dan M, Assigned: Dan M)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Assignee)

Description

19 years ago
This site executes 4 times/second the JS function
  window.open(g_strFilePath, "transad", "width=450,height=375,location=no,resizable=yes,status=0,scrollbars=yes");

this should cause the window to be reloaded, but it seems to be opening new windows.  Discovery
of extant windows by name seems broken in apprunner.

Comment 1

19 years ago
*** Bug 13070 has been marked as a duplicate of this bug. ***
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
Target Milestone: M13
(Assignee)

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME
(Assignee)

Comment 2

19 years ago
Can't reproduce this today. sidewalk.com seems to have changed its html, and
the sample code behaves as expected.

Comment 3

18 years ago
Marking Verified as WorksForMe per above comments.  Please use latest nightly 
build from: http://www.mozilla.org/binaries.html and reopen bug if is happens 
again.  Thanks!
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.