multiple smtp/pop3 access per set of folders

RESOLVED DUPLICATE of bug 46041

Status

MailNews Core
Networking
RESOLVED DUPLICATE of bug 46041
16 years ago
10 years ago

People

(Reporter: Marek, Assigned: Scott MacGregor)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Hello,

 This is rather big enhancement request (or depending on current structure).

 I would like to assign multiple smtp/pop3 accounts to one set of folders.
Meaning if I have two accounts: spec@a.com and spec@b.com, I would like to have
incoming mail from both appear in one folder, and if I respond to any message it
would be sent using smtp corresponding to pop3 it came from, but sent mail from
both would again be put in the same for both "Sent" folder.

 I currently tried to move from outlook to mozilla mail and it's a little bit
time consuming to have to check each "incoming messages" folder for each
account, for new messages.

Updated

16 years ago
QA Contact: huang → gchan

Comment 1

15 years ago
Why not just set up a filter to move *all* messages into a common Inbox in the
Local Folders? The smtp feature doesn't seem to make much sense - you can
normally only use a single SMTP server on a particular connection, whereas you
can receive any number of pop3 accounts through any server.

It would make more sense to implement a simple menu for selecting the SMTP
server if you connect to different servers, not to do it on a message by message
basis.

Comment 2

15 years ago
IMHO this is a dup of bug 30057, bug 46041, bug 58380 or bug 126341. Someone
should sort these bugs out.

Comment 3

15 years ago
It seems this is indeed a dupe...

However I'd like to point it out here that solution/workaround proposed in 
Comment #1 is less than satisfactory because those extra folders just clutter 
up the UI. 

IMHO the whole idea of putting all of your messages from different accounts into
the Inbox folder is to get rid of visual clutter of having redundant folder
trees where I just want to see all my incoming mail in one neat place...

(IMAP accounts are entirely different story however...)

Comment 4

14 years ago
Later bug is more developed.

*** This bug has been marked as a duplicate of 46041 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Summary: enhancement: multiple smtp/pop3 accs per set of folders → multiple smtp/pop3 access per set of folders
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.