Closed Bug 1573896 Opened 1 year ago Closed 1 year ago

Port |Bug 418517 - Add "Select All" button to Page Info "Media" tab| to SeaMonkey

Categories

(SeaMonkey :: Page Info, enhancement)

enhancement
Not set

Tracking

(seamonkey2.49esr wontfix, seamonkey2.53 affected, seamonkey2.57esr fixed, seamonkey2.63 wontfix)

RESOLVED FIXED
seamonkey2.68
Tracking Status
seamonkey2.49esr --- wontfix
seamonkey2.53 --- affected
seamonkey2.57esr --- fixed
seamonkey2.63 --- wontfix

People

(Reporter: iann_bugzilla, Assigned: iann_bugzilla)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

It might be good to add a "Select All" button next to the "Save As..." button. This would make it clear that it's possible to select multiple images and save them, and it would make it take fewer clicks to save a bunch of images.

[Approval Request Comment]
Regression caused by (bug #): n/a
User impact if declined: Harder to discover multiple select in media tab
Testing completed (on m-c, etc.): 2.53
Risk to taking this patch (and alternatives if risky): None
String changes made by this patch: None

Attachment #9085504 - Flags: review?(frgrahl)
Attachment #9085504 - Flags: approval-comm-release?
Attachment #9085504 - Flags: approval-comm-esr60?
Comment on attachment 9085504 [details] [diff] [review]
Add select all to media tab

Nice and works. r/a+

Should we reorder the xul item definitions later? id first?
Attachment #9085504 - Flags: review?(frgrahl)
Attachment #9085504 - Flags: review+
Attachment #9085504 - Flags: approval-comm-release?
Attachment #9085504 - Flags: approval-comm-release+
Attachment #9085504 - Flags: approval-comm-esr60?
Attachment #9085504 - Flags: approval-comm-esr60+

Pushed by frgrahl@gmx.net:
https://hg.mozilla.org/comm-central/rev/841dfc86e178
Port Bug 418517 |Add "Select All" button to Page Info "Media" tab| to SeaMonkey. r=frg

Status: ASSIGNED → RESOLVED
Closed: 1 year ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.