Closed Bug 1574099 Opened 4 months ago Closed 26 days ago

Needinfo request count not decremented when providing needinfo

Categories

(bugzilla.mozilla.org :: Extensions, defect)

Staging
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1586676

People

(Reporter: ato, Unassigned)

Details

Attachments

(1 file)

When you’re on a bug and provide needinfo and the document reloads,
the needinfo request counter in the black navigation bar near the top of the page
does not decrement until you again reload the page.

See the attached screenshot.

Component: Extensions: Needinfo → Extensions
Status: NEW → RESOLVED
Closed: 26 days ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1586676
You need to log in before you can comment on or make changes to this bug.