Closed Bug 1574129 Opened 2 years ago Closed 1 year ago

folder pane should allow showing multiple modes at once, e.g. Favorite folders in a section on top, and the All folders section at the bottom

Categories

(Thunderbird :: Folder and Message Lists, enhancement, P3)

enhancement

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1163555

People

(Reporter: mkmelin, Unassigned)

Details

The folder pane should allow showing multiple modes at once, e.g. Favorite folders in a section on top, and the All folders section at the bottom. Currently we can only select one (View | Folders | Favorite etc.) at a time.

Switching between folder pane views is a bit of a UI pain at the moment, and the Folder Pane Toolbar is there basically only to try to make it easier.

In practice, I'm not sure anyone can live in any other folder view except for All mode full time. It might make sense to always show multiple panes when one of the alternative ones are ticked. Always keep the All folders on bottom and let the other ones be closable perhaps.

Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1163555
You need to log in before you can comment on or make changes to this bug.