Navigator subwindow does not appear; javascripts do not run on page

RESOLVED INVALID

Status

()

Core
Layout
RESOLVED INVALID
16 years ago
16 years ago

People

(Reporter: maldorath, Assigned: Marc Attinasi)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1a) Gecko/20020611
BuildID:    2002061104

The first problem seems to be a Mozilla constant. I do not have this problem
with "pure" Nestscape, or Explorer. Assuming anyone there has access to Lexis
(or, maybe, Nexis), you'll note that when running a search by term, your ability
to scroll by term does not appear on the window.
The second problem is one that *didn't* exist in Mozilla 1.0. Half of the web
pages I run to - i.e., ESPN.com, washingtonpost.com, drudgereport.com - have
graphics issues with Mozilla 1.1 (tables and graphics bleed over, for the most
part).

Reproducible: Always
Steps to Reproduce:
1.Go to any of the pages listed above.
2.Sign in as appropriate.
3.Gaze in awe.

Actual Results:  What you see in "Description."

Expected Results:  In Lexis, produce a beige/yellow bar with numerous javascript
options. Those options move within and between search pages.
In the second problem set, maintain discrete graphics.
Mozilla sends me to Netscapes Plugin finder service, to find a plugin for the
content-type 'application/x-lndap' .. I assume it's LDAP related :)

Could you provide a download location to the plugin you use ?

Also.. if the site requires login, please provide a login username and password.

Comment 2

16 years ago
The problem abt Espn.com , washingtonpost.com..did not exist for me. What build
are you using ? I am using 2002071308. Please check it out. 
I did not check out Lexis.

Invalid, since you don't provide any information to us.
I don't believe this problem is Mozillas fault.. More likely the plugin.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.