fielddefs table has extra '[Bug+creation]' column

RESOLVED WORKSFORME

Status

--
minor
RESOLVED WORKSFORME
17 years ago
4 years ago

People

(Reporter: bbaetz, Assigned: myk)

Tracking

Details

(URL)

(Reporter)

Description

17 years ago
The boolean fields on the query page have the option to search on a field called
'[Bug+creation]', which means that that name is somehow on teh fielddefs table.

If it is being used somewhere, maybe that can help work out how it got there. If
its not, then it should be manually removed.

GetFieldDef really shouldn't be autogenerating entries, but thats another bug.......
(Reporter)

Comment 1

17 years ago
*** Bug 158273 has been marked as a duplicate of this bug. ***
Component: Bugzilla: Other b.m.o Issues → Query/Bug List
Product: mozilla.org → Bugzilla
Version: other → 2.17.7
This is specific to bmo, Bugzilla in general doesn't have this problem.
Component: Query/Bug List → Server Operations
Product: Bugzilla → mozilla.org
Version: 2.17.7 → other
Reassigning to default owner/qa on endico's open bugs so I don't have to watch
her to get mail on them.
Assignee: endico → myk
QA Contact: myk → justdave
I don't see this on bmo right now, either on the query page or in the database.
 Has this already been fixed perhaps?
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.