Closed Bug 1575212 Opened 1 year ago Closed 1 year ago

Intermittent w3c-css/received/css-multicol/multicol-gap-000.xht == w3c-css/received/css-multicol/multicol-gap-000-ref.xht | image comparison, max difference: 255, number of differing pixels: 800

Categories

(Core :: Layout, defect, P5)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1392106

People

(Reporter: intermittent-bug-filer, Unassigned)

Details

(Keywords: intermittent-failure, regression)

Filed by: cbrindusan [at] mozilla.com
Parsed log: https://treeherder.mozilla.org/logviewer.html#?job_id=262452523&repo=mozilla-central
Full log: https://queue.taskcluster.net/v1/task/fdsHoWvSQkysV0dTW7GHCw/runs/0/artifacts/public/logs/live_backing.log
Reftest URL: https://hg.mozilla.org/mozilla-central/raw-file/tip/layout/tools/reftest/reftest-analyzer.xhtml#logurl=https://queue.taskcluster.net/v1/task/fdsHoWvSQkysV0dTW7GHCw/runs/0/artifacts/public/logs/live_backing.log&only_show_unexpected=1


[task 2019-08-20T12:21:12.180Z] 12:21:12 INFO - REFTEST TEST-START | file:///Z:/task_1566298859/build/tests/reftest/tests/layout/reftests/w3c-css/received/css-multicol/multicol-gap-000.xht == file:///Z:/task_1566298859/build/tests/reftest/tests/layout/reftests/w3c-css/received/css-multicol/multicol-gap-000-ref.xht
[task 2019-08-20T12:21:12.181Z] 12:21:12 INFO - REFTEST TEST-LOAD | file:///Z:/task_1566298859/build/tests/reftest/tests/layout/reftests/w3c-css/received/css-multicol/multicol-gap-000.xht | 88 / 1195 (7%)
[task 2019-08-20T12:21:12.200Z] 12:21:12 INFO - REFTEST TEST-LOAD | file:///Z:/task_1566298859/build/tests/reftest/tests/layout/reftests/w3c-css/received/css-multicol/multicol-gap-000-ref.xht | 88 / 1195 (7%)
[task 2019-08-20T12:21:12.231Z] 12:21:12 INFO - REFTEST INFO | REFTEST fuzzy test (0, 0) <= (255, 800) <= (135, 821)
[task 2019-08-20T12:21:12.352Z] 12:21:12 INFO - REFTEST TEST-UNEXPECTED-FAIL | file:///Z:/task_1566298859/build/tests/reftest/tests/layout/reftests/w3c-css/received/css-multicol/multicol-gap-000.xht == file:///Z:/task_1566298859/build/tests/reftest/tests/layout/reftests/w3c-css/received/css-multicol/multicol-gap-000-ref.xht | image comparison, max difference: 255, number of differing pixels: 800

Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: missing-letter-win7
You need to log in before you can comment on or make changes to this bug.