Closed Bug 1575426 Opened 1 year ago Closed 1 year ago

Awesomebar drop down looks odd with browser.urlbar.megabar=true

Categories

(Firefox :: Address Bar, defect, P3)

70 Branch
defect

Tracking

()

RESOLVED DUPLICATE of bug 1575563

People

(Reporter: mb8672, Unassigned)

References

Details

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.14; rv:70.0) Gecko/20100101 Firefox/70.0

Steps to reproduce:

Updated to 20190820215247 with browser.urlbar.megabar=true and noticed this when pressing Cmd + L to focus.

Actual results:

https://prnt.sc/ove1oa
https://prnt.sc/ove1s6

Misaligned "go" and bookmark star, odd text size, unnecessary blue border around drop down.

Bookmark star

Expected results:

Normal looking drop down minus extra padding when pref is false. See https://prnt.sc/ove1hj

Component: Untriaged → Address Bar

Also this issue (https://prnt.sc/ow965p) where the URL field isn't being used completely. Its being restricted for some reason and I have no userChrome code touching the awesomebar. I meant to put this in the original report but forgot.

Priority: -- → P3
Status: UNCONFIRMED → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1575563
You need to log in before you can comment on or make changes to this bug.