Closed Bug 1575489 Opened 1 year ago Closed 1 year ago

Create new Sync Account not possible

Categories

(SeaMonkey :: General, defect)

SeaMonkey 2.49 Branch
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 998807

People

(Reporter: noeppes, Unassigned)

References

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0 SeaMonkey/2.49.2

Steps to reproduce:

I want to create a new Sync-Account in Seamonkey and all testet email adresses are not acceptet from seamonkey

Actual results:

Correct written E-Mail adresses are are displayed as unknow error:
Example@gmail.com = unknow error
It does not matter which e-mail address is given

See Also: → 1432273
Status: UNCONFIRMED → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 998807

Realy?
Duplicat of a 5 Years old (1) bug?

The specified patch in the 5-year-old bug-message is not a joke?
Which should I insert now in various Windows versions, Macs and Android?
No Thanks, that was the first and last time.
We will replace Seamonkey now.

You need to log in before you can comment on or make changes to this bug.