Attachement names aren't listed for sent messages

VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
17 years ago
11 years ago

People

(Reporter: scattol, Assigned: mscott)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1a+) Gecko/20020713
BuildID:    2002071308


For messages that have an attachement of type .pps or .rtf (well it appears to
be any type that isn't displayed inline) the attachement
name won't appear in the "Attachements" box of the mail browser for
messages in the sent box (so attachements don't appear for messages you sent
even though the attachement is still in the email itself)
This is different behavior from the messages that are in the inbox
where the names are always displayed irrespective of type.

So when you move up and down list of messages you sent, you see
this big email but you don't see the attachement name so you can't
decide if you want to keep it or delete it. If you open the message
itself in another window by clicking on the message then that attachement box
will list the names of the attachement
but I don't think you should need to open the message to see the name
of the attachements.

Reproducible: Always
Steps to Reproduce:
1. goto sent mailbox
2. using arrow keys (or mouse doesn't matter) highlight an email message that
contains an attachement (as you can see by the paperclip icon).
3. When the message is displayed in the email you notice that the
attachement isn't listed in the "Attachments" box when it normally is.

Actual Results:  Seen an attachement box that is empty instead of containing the
name
of the attachements.

Expected Results:  a list with names of the attachements.
WFM build 2002071708 WinXP
(Reporter)

Comment 2

17 years ago
Funny, Works for me now!

That instance of Mozilla must have been in a funny state because
it crashed not much later while composing a message 
(with talkback TB8337445M).

These symptoms may well be unrelated to something else.

Comment 3

17 years ago
Marking WORKSFORME based on reporters comment #2
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 4

17 years ago
verified wfm
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.