Closed Bug 1575775 Opened 4 months ago Closed 4 months ago

Call Stack pane is missing 4px of bottom padding

Categories

(DevTools :: Debugger, defect, P3)

defect

Tracking

(firefox70 fixed)

RESOLVED FIXED
Firefox 70
Tracking Status
firefox70 --- fixed

People

(Reporter: fvsch, Assigned: fvsch)

References

(Blocks 1 open bug)

Details

Attachments

(2 files)

The Call Stack pane content has 4px of padding on the top but no padding on the bottom. We should have 4px on both sides.

I think this is a tiny regression due to moving the WhyPaused component out of this pane.

Assignee: nobody → florens
Status: NEW → ASSIGNED
Blocks: dbg-frontend
Priority: -- → P3
Pushed by florens@fvsch.com:
https://hg.mozilla.org/integration/autoland/rev/a7680e76e7a9
Use even top and bottom padding on Frames; r=nchevobbe
Status: ASSIGNED → RESOLVED
Closed: 4 months ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 70
You need to log in before you can comment on or make changes to this bug.