Closed Bug 1575778 Opened 3 months ago Closed 3 months ago

"Show Full Report" is displayed in the privacy panel instead of "Show Report"

Categories

(Firefox :: Site Identity, defect, P1, minor)

70 Branch
defect

Tracking

()

VERIFIED FIXED
Firefox 70
Tracking Status
firefox-esr68 --- disabled
firefox68 --- disabled
firefox69 --- disabled
firefox70 --- verified

People

(Reporter: ciprian_georgiu, Assigned: nhnt11)

References

(Blocks 2 open bugs)

Details

Attachments

(1 file)

Affected versions

  • latest Nightly 70.0a1

Affected platforms

  • Windows 10 x64
  • macOS 10.13
  • Ubuntu 18.04

Steps to reproduce

  1. Launch Firefox.
  2. Access https://www.reddit.com and click on the shield icon from URL bar.
  3. Observe the "Show Full Report" string.

Expected result

Actual result

  • "Show Full Report" is displayed instead of "Show Report".

Regression range

  • Not a regression, I was able to reproduce this on older builds as well, e.g. 70.0a1 from 2019-08-01.
Has Regression Range: --- → no
Has STR: --- → yes
Priority: -- → P1
Has Regression Range: no → ---

:flod, how expensive would it be to make a string change this late in the cycle?

Flags: needinfo?(francesco.lodolo)

(In reply to Nihanth Subramanya [:nhnt11] from comment #1)

:flod, how expensive would it be to make a string change this late in the cycle?

It can be done, although not ideal. I would strongly push to have this done before merge day though, otherwise that will be more delay due to uplift approval.

Flags: needinfo?(francesco.lodolo)
Assignee: nobody → nhnt11
Status: NEW → ASSIGNED
Pushed by nhnt11@gmail.com:
https://hg.mozilla.org/integration/autoland/rev/8edbf8fe48bf
[Protections Panel] Update "Show Full Report" string to "Show Report". r=flod
Status: ASSIGNED → RESOLVED
Closed: 3 months ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 70
Flags: qe-verify+

I have reproduced this bug with Nightly 70.0a1 (2019-08-22) on windows 10, 64 bit!

The fix is now verified on Latest Nightly 71.0a1 (2019-09-10).

Build ID : 20190910095613
User Agent : Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:71.0) Gecko/20100101 Firefox/71.0

QA Whiteboard: [bugday-20190911]

Verified as fixed on Mac OS X 10.14, Ubuntu 18.04 and Windows 10 using the latest Nightly 71.0a1 and the latest Firefox 70 beta 11.

Flags: qe-verify+
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.