Closed Bug 1575822 Opened 4 months ago Closed 4 months ago

Rename #urlbar-display-box and friends and consolidate related styling

Categories

(Firefox :: Theme, task, P1)

task
Points:
3

Tracking

()

RESOLVED FIXED
Firefox 70
Iteration:
70.4 - Aug 19 - Sep 1
Tracking Status
firefox70 --- fixed

People

(Reporter: dao, Assigned: dao)

References

Details

Attachments

(1 file)

The id urlbar-display-box has bothered me for some time, as "display" is pretty meaningless; every GUI element "displays" something. I propose we change this to urlbar-label-box, which is still ambiguous but at least a bit clearer.

We should also rename the switchtab and extension ids because they're not specific enough.

Last but not least, there's some more room for consolidating styles and sharing them across platforms.

Pushed by dgottwald@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/78fe0feeb890
Rename #urlbar-display-box and friends and consolidate related styling. r=ntim
Status: ASSIGNED → RESOLVED
Closed: 4 months ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 70
Regressions: 1577318
Iteration: --- → 70.4 - Aug 19 - Sep 1
Points: --- → 3
You need to log in before you can comment on or make changes to this bug.