Lists Draw Over Aligned Left Content

VERIFIED DUPLICATE of bug 57882

Status

()

VERIFIED DUPLICATE of bug 57882
16 years ago
16 years ago

People

(Reporter: mozilla, Assigned: attinasi)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
Currently, Mozilla draws list bullets (or the entire list) over an element that
is aligned left (either by float: left or by align=left). See testcase.
(Reporter)

Comment 1

16 years ago
Created attachment 91386 [details]
See list items overlap left aligned content (block or inline)

*** This bug has been marked as a duplicate of 57882 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
QA Contact: petersen → amar

Comment 3

16 years ago
 Verified dupe of 57882
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.