Installed XPI packages are erased during install

VERIFIED DUPLICATE of bug 157522

Status

SeaMonkey
Installer
--
critical
VERIFIED DUPLICATE of bug 157522
16 years ago
10 years ago

People

(Reporter: Charles Rosendahl, Assigned: dveditz)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Build 20020715 Branch.

The installed-chrome.txt file from prior installations is rewritten or replaced
after a new installation of the client.

steps:
install 20020715 branch build.
go to crypt and install pong xpi file.
shutdown and restart client - notice presence of qa harness under tools menu
item (don't worry if it doesn't work - not important, works on my system)
reinstall client.
Notice the item is no longer available from the menu item.

expected behavior:
the XPI packages need to be preserved.
(Assignee)

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 157522 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Verified as a dupe of bug 157522
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

10 years ago
Component: Installer: XPI Packages → Installer
QA Contact: ktrina → general
You need to log in before you can comment on or make changes to this bug.