Closed Bug 15761 Opened 21 years ago Closed 21 years ago

Browser crashes due to lack of memory.

Categories

(SeaMonkey :: General, defect, P3)

x86
Windows 98

Tracking

(Not tracked)

VERIFIED WORKSFORME

People

(Reporter: mfercu, Assigned: don)

References

()

Details

Caused talkback to report lack of memory after crash on arrival to smoke test page for first time.  Perhaps a memory leak that filled up the memory, since it is the browser running.

APPRUNNER caused an invalid page fault in
module MSVCRT.DLL at 015f:78001648.
Registers:
EAX=02827804 CS=015f EIP=78001648 EFLGS=00010206
EBX=80000000 SS=0167 ESP=0333dda4 EBP=0333ddac
ECX=000001fb DS=0167 ESI=02827018 FS=5f2f
EDX=00000000 ES=0167 EDI=0110c000 GS=0000
Bytes at CS:EIP:
f3 a5 ff 24 95 28 17 00 78 8b c7 ba 03 00 00 00
Stack dump:
000007ec 02e77db0 0333ddc4 60a7a8f1 0110c000 02827018 000007ec 0333de38 0333ddf0 60a7a85d 0110c000 02827018 00000000 000007ec 0333de08 00000000
*** Bug 15760 has been marked as a duplicate of this bug. ***
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → WORKSFORME
worksforme...I can't reproduce...11/1 build.
Marking Verified as WorksForMe per above comments.  Please use latest nightly 
build from: http://www.mozilla.org/binaries.html and reopen bug if is happens 
again.  Thanks!

Also, I have not seen this with March 2000 daily builds.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.