Mail Preference: Confirm when deleting folders doesn't work

VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
17 years ago
14 years ago

People

(Reporter: jeesun, Assigned: sspitzer)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Mail Preference: Confirm when deleting folders doesn't work

Steps:
1. Go to Preference|Mail/Newsgroups
2. Uncheck "Confirm when moving folders to the Trash"
3. Go to your mail account
4. Delete any folder. 

Actual Result:It still pops up a confirming dialog
Expected Result: It should just delete the folder

Comment 1

17 years ago
this will get lost in the browser product
Assignee: ben → sspitzer
Component: Preferences → Mail Window Front End
Product: Browser → MailNews
QA Contact: sairuh → olgam
(Reporter)

Comment 2

16 years ago
Can't reproduce this on 1217 trunk build. Close it as WorksForMe.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

16 years ago
Verified as WFM.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.