Closed Bug 1576207 Opened 5 months ago Closed 5 months ago

Resizing weirdness at exactly 1121px on the Special Monitor Snippet

Categories

(Firefox :: Messaging System, defect, P2)

defect

Tracking

()

VERIFIED FIXED
Firefox 70
Iteration:
70.4 - Aug 19 - Sep 1
Tracking Status
firefox70 --- verified

People

(Reporter: emcminn, Assigned: emcminn)

References

Details

(Keywords: github-merged)

Attachments

(2 files)

Probably caused by an overlapping breakpoint.

Blocks: 1577888
Status: NEW → RESOLVED
Iteration: --- → 70.4 - Aug 19 - Sep 1
Closed: 5 months ago
Keywords: github-merged
Resolution: --- → FIXED
Target Milestone: --- → Firefox 70

I have verified this issue with Latest Nightly 71.0a1 (Build ID: 20190902094857) on Windows 10 x64, Mac 10.14.5 and Arch Linux 5.2.10. This issue is no longer reproducible, however, I have encountered a similar resizing issue which I logged here: Bug 1578257.

Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.